marco_steinhaeuser_250px
This message comes with an important acting request for module vendors as a Security Advisory, best practice for updating your Amazon Pay module with an existing shop installation as well as an explanation why we will now follow the idea of a unified frontend module for GraphQL API.


Your queries are welcome. Please use comments in blog posts or our forums ;)
Marco, #cmgr @OXID

Security Advisory: Preventing Dependency Confusion in PHP with Composer

Recently, packagist.org warned about possible attacks in their blog. We want to escalate this warning to OXID module vendors.

Author: OXID Security Team

Read more
composer logo

Update Amazon Pay module

Amazon Pay Logo
Amazon Pay offers a newer version v3.6.8 of their OXID module and kindly requests customers to install this new version as soon as possible. In this blog post we show how you can update this module version with Composer as fast as possible. Of course, the new module version will be included in the next OXID eShop release.

Author: Marco Steinhäuser

Read more

About the discarded idea to distribute OXID GraphQL API with different modules

We ditched the original idea of splitting all storefront OXID GraphQL modules into several fields. Learn why in this blog post.

Author: Heike Reuter

Read more
OXID GraphQL
facebook twitter custom custom custom 
MailPoet