OXID eShop version 4.9.11 (CE + PE) & 5.2.11 (EE)

  Please note that this patch release contains a fix for a security issue with a CVSS of 8.1. We will hand out more information about it with the security bulletin 2017-002. Please also see the FAQ for 2017-002.

Contains no GUI changes, just this one bug fix.

System requirements and installation

  • tested on PHP 5.3, 5.4, 5.5 and 5.6,
  • compatible now with MySQL 5.7 (please see this blog post if you run MySQL 5.6 and OXID eShop EE),
  • adjusted to work with Apache 2.2 and 2.4

Please see the update instructions  

Improvements

  • No additional improvements were introduced.

Fixed bugs

Please find a list of all fixed bugs for this patch release in the bugtrack changelog  

GUI changes

Frontend changes

  • No template changes in storefront in this patch release

Admin view changes

  • No admin view changes in this patch release

Language files

  • No language constants changed in this patch release

More resources

  • Download full package  
  • See database schema  
  • Source code documentation  

 

0.00 avg. rating (0% score) - 0 votes


0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *