OXID eShop version 4.9.3 (CE + PE) & 5.2.3 (EE)

General hints for this package

  • Runs on PHP 5.4 and PHP 5.3.
  • added a link to a list of 3rd party licenses and corrected some typos in README + removed core/3rd_party_licenses as it is not needed any more
  • contains contribution #194 by @adriankirchner
  • The OXID eFire extension “Paymorrow” is already enclosed in the standard delivery of this OXID eShop version. If you want to use this extension, simply activate in the admin panel -> extensions -> modules. If you don’t want to use it, it’s save to remove the folder /modules/oxps/paymorrow. The Paymorrow extension is published under GPLv3 if you use it in OXID eShop CE and under commercial license when using OXID eShop PE or EE.

Installation

For update instructions please see
http://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation.html

Templates

No template changes in this patch. A slight change in language keys for the front end appeared. Please see this commit for details:
https://github.com/OXID-eSales/oxideshop_ce/commit/005fe5d2f4c54945c93ad97d2d94c764f3e292c5

Fixed Bugs

New Features

No new features in this patch.

Important information for developers