OXID eShop version 6.1.4

Besides other bug fixes and updated components, this patch release contains a fix for a certain security issue. Please find more information about the issue in this document:

Compilation

OXID eShop 6.1.4 is published as a compilation with the following components:

* OXID CE component 6.3.5 (was 6.3.3 )
* OXID PE component 6.2.2 (was 6.2.2)
* OXID EE component 6.2.3 (was 6.2.2)
* Theme “Flow” 3.3.0 (was 3.2.0 )
* Theme “Wave” 1.2.0 (was 1.1.0 )
* AmazonPay 3.3.1 (was 3.2.2)
* GDPR Opt-In 2.2.0 (was 2.1.2)
* Klarna 4.3.0 (was 4.2.2 )
* Paymorrow 2.0.1 (was 2.0.1)
* PAYONE 1.0.10 (was 1.0.10)
* PayPal 5.2.5 (was 5.2.5)
* Visual CMS 3.3.2 (only Professional and Enterprise Edition, was 3.3.1)
* WYSIWYG Editor plus Media Center Summernote 2.2.0 (was 2.2.0)

Please find all changes to the former OXID eShop compilation 6.1.3 here

System requirements, update and installation

Install the full compilation

Update from previous v6 compilation versions

Fixed bugs

  • Bug fixes in shop core
  • Bug fixes in wave theme
  • Bug fixes in VCMS (EE + PE)

GUI changes

  • Storefront changes in Flow theme (updates from 3.2.0 to 3.3.0)
  • Storefront changes in Wave theme (updates from 1.1.0 to 1.2.0)

More resources

  • Download full package
  • Source code documentation
  • All changes in this compilation (OXID eShop 6.1.4)

Credits

Many thanks to all you GitHub contributors!



Start the discussion at OXID forums