OXID eShop Version 6.4.1

To provide the customers with a safe shopping experience operate your OXID eShop smoothly, make sure you install the latest OXID eShop version 6.4.1.

As per version 6.4.1, we have fixed, among others, a security issue in the core application ().

Our colleagues at PAYONE have taken care of some bugs in their module as well. If you use it, make sure you have installed PAYONE version 1.6.2 ().

Compilation

Find the latest changes to the components contained in the compilation:

  • OXID CE component 6.10.1 (updated from 6.10.0 )
  • Theme “Flow” 3.8.0 ()
  • Theme “Wave” 1.6.1 ()
  • Amazon Pay 3.6.8 ()
  • GDPR Opt-In 2.3.3 ()
  • Klarna 5.5.2 ()
  • PAYONE 1.6.2 (updated from 1.6.0 )
  • PayPal 6.4.0 ()
  • WYSIWYG Editor + Mediathek 2.4.1 ()
  • Cookie Management with usercentrics 1.2.0 ()
  • GraphQL 6.0.1: ()

Resources

  • Find instructions for updating or installing OXID eShop 6.4.1 under
  • Find the source code documentation under
  • Display the changes in this compilation (OXID eShop 6.4.1) under